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Introduction 
This document is a minor revision update to Version 2.0, dated October 8, 2009 that accommodates the 

club’s new projector.  It will help guide you to prepare images for Digital Projection Competition at 

NVPS. This document has been prepared based on personal experience and research performed by Scott 

Musson with revisions by Matthew Schmidt. Please note that the steps provided in this document are in 

the order in which they should be performed. Changing the order of some of the steps may not provide 

the optimum results.  

We intend to update this document as improved methods are discovered and nuances of the specific 

projector and software used for processing and competition are discovered. For the first time, this 

version contains instructions for resizing in Adobe Lightroom 3. 

It’s time to relax and realize that preparing images for digital projection is actually easier than printing 

images. Not only is it easier, digital projection is a more forgiving format than prints. In camera club 

competitions the deciding factor between a winning and non-winning image can be the quality of the 

print itself. This factor is totally removed from digital projection. Also minor flaws in image quality are 

not emphasized to the extent they are in prints. If you are already producing successful prints and 

competing in competition, you have nothing to worry about. If you are having trouble with your printed 

output, then relax - preparing for digital projection is easier! 

Before we begin with the actual steps for image preparation, let’s start with a few recommendations. 

Color Calibration 
As you prepare for digital competition at NVPS, be sure you are practicing good color management 

principles. This starts with calibrating your monitor regularly. The subject of color management is 

beyond the scope of this document but it is recommended that you take the time to learn at least the 

fundamentals. There are references at the end of this document to help you learn more about color 

management. 

For your monitor calibration we suggest using a hardware solution, one that includes both a colorimeter 

and software specifically designed for the colorimeter. We’ve had personal experience with the Spyder 2 

[Pro], Spyder 3 Pro and Monaco-Optics XR solutions and find them accurate for the purposes of amateur 

photography. These particular solutions cost between $120 - $250 from http://www.bhphotovideo.com. 

There are more inexpensive solutions like the Pantone Huey, and significantly more expensive solutions 

such as the X-Rite i1 and Color Munki available, but we’ve found spending the extra money doesn’t 

make a significant differance. 

IMPORTANT 
Do not use other calibration software (such as Adobe’s Gamma software installed by older versions of 
Photoshop & Photoshop Elements) and your colorimeters software at the same time. Before calibrating 
your monitor remove or disable any such software. 

 

http://www.bhphotovideo.com/
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To disable Adobe’s Gamma software: 

On the PC: 

1. Right-click on the Start button 

2. Go to Open All Users 

3. Double-click PROGRAMS 

4. Double-click STARTUP 

5. Right-click on Adobe Gamma or Adobe Gamma Loader.exe, and delete (if you can't find it, don't 

worry, that's good if it's not installed) 

6. Restart your PC if you've deleted Adobe Gamma. 

On the Mac: 

Follow your colorimeter installation instructions on disabling the Adobe Gamma Extension. 

We also advise you to calibrate input devices including flatbed scanners and slide scanners, particularly 

if you are using these devices with your digital workflow or if you plan to compete in the digital 

projection category at NVPS. If you fail to calibrate your monitor and scanner it will make the color 

reproduction of your images unpredictable with the digital projector and very likely inaccurate. This will 

diminish your chances of doing well in competition, especially if skin tones and generally recognizable 

objects have inappropriate color. Using an unscientific method of color management with printing is less 

risky (although you’ll waste lots of time, paper and ink) since you can see your results before submitting 

your image for competition. With digital projection you lose the ability to preview what your images will 

look like prior to the competition. 

At this time, the software and hardware for calibrating the NVPS digital projector is the Spyder 3 Pro. 

The general calibration target for monitors is a Gamma of 2.2 and a White Balance of 6500K. Some 

calibration software may suggest different settings for Mac’s, but those recommendations were for 

PowerPC-based Macs using hardware that is no longer available. Note to Mac users: it is suggested that 

you calibrate your monitor using Gamma 2.2 since this is the Gamma setting that is used for calibrating 

the competition projector. If you prefer to use a Gamma of 1.8, you may want to create an alternate 

profile using Gamma 2.2 to prepare your images for digital projection. Refer to your specific calibration 

software for this purpose. 

Processing Images 
Process your digital captures or scans as you normally do. Crop for artistic content, correct tone & color 

as needed, adjust contrast, dodge & burn and perform any image cleanup required. Of course all of 

these are optional, and are not required for your images; however some adjustments will improve the 

quality of your images. 



Version 2.1.2 – Preparation for Digital Projection Competition – September 11th, 2011 

 5 

Digital manipulation is allowed by the rules of NVPS for digital projection, so all types of images (color, 

black and white and enhanced) will be eligible in the Novice and Advanced Digital Projection categories 

in accordance with the approved rules for NVPS competitions in the club year 2010 - 2011. 

Save your master image in whatever format you normally do (PSD, DNG, TIFF, JPEG, etc.). 

IMPORTANT 
We suggest that you then save a separate copy of your image to work on for digital projection when 
using  any version of Photoshop. This can help prevent you from destroying your original master file. We 
recommend employing a file naming convention or using a separate folder to help prevent getting your 
files mixed up. Please note that this does take up additional hard disk space for the additional files but 
this is a minor trade off compared to destroying your original image. Note: When using RAW files in your 
workflow your RAW image is your original file and the chances of overwriting this file are zero since you 
can’t save a RAW file in Photoshop. If you are using Adobe Lightroom, it uses a non-destructive 
workflow and you do not need to save an extra copy of the image. 

 

The purpose of this presentation is not to explain how to process your images, but how to prepare them 

for NVPS digital projection competition.  If you would like to learn more about processing you images, 

please see Scott Musson’s document Basic Color, Tonal & Sizing Adjustments You Can Live With Using 

Photoshop CS3 http://nvps.org/main/docs/workshop2.pdf or some of the work of the authors who have 

inspired us such as Julieanne Kost, Matt Kloskowski, Tim Gray or Scott Kelby. 

Naming Files, Folders & Directories 
What does this have to do with preparing for 

digital competition?  Well really nothing at all.  

However it's important that you come up with a 

way to organize your files and folders so that you 

will be able to find the original file and the 

processed file many months from now when you 

realize you would like to make a minor correction 

or change to that image for another use. 

The following is an example directory/folder and 

file naming convention for organizing your digital 

images.  You can use any convention that works for 

you- this is just an example.  Even if you are using 

Lightroom, which helps automate the organization of your images, having good file organization is 

important. 

Now, let's move to the specific steps for preparing your images for digital competition. 

 

http://nvps.org/main/docs/workshop2.pdf
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Photoshop and Photoshop Elements Workflow 

Step 1: Work With a Copy 
To prevent accidently overwriting your master file (PSD), we 

recommend using a copy of your file. You can save a copy, or use 

the image/duplicate command and use a copy of the image in 

memory.  You won't accidently overwrite your image this way and 

you won't have extra files take up space. 

Tools Used:  Image Duplicate Dialog  

 

Steps 

1. Open the Image Duplicate Dialog 

 CS Family: Menu Selection - Image > Duplicate 

 Elements Family:  File > Duplicate 
2. Press OK and accept the default duplicate name 

 

 

 

Step 2: Sizing Your Images 
The resolution of the digital projector that will be used for competition is 1400x1050 pixels. Your images 

must be sized no larger than 1400 pixels in width (horizontal) and 1050 pixels in height (vertical). This 

gives an advantage to horizontal format images in digital projection. 

Some of the tools commonly used in Photoshop for changing the size of images are the “Image Size” 

dialog, the “Canvas Size” dialog, the “Crop Tool”, the “Marquee Tool” and in Photoshop CS family there 

is the “Fit Image” dialog. We find the “Image Size” dialog a good place to start, and then adjusting the 

canvas size. You may find other tools easier to use, and whatever is easiest for you to start with is best. 

Typically, your master file image size will be larger than 1400x1050 pixels (1.5 megapixels) so you will 

need to make your images smaller to enter them into the digital projection competition. This is done by 

what is called down-sampling and the best method of down-sampling in Photoshop is using Bicubic 

Sharper (Bicubic Smoother is for up-sampling or interpolating). You select this in the “Image Size” dialog 

in Photoshop and Photoshop Elements. 

Next, in the “Image Size” dialog, select “Scale Styles”, “Constrain Proportions”, and set the resample 

image selection to “Bicubic Sharper” before resizing your image The image of a link will show to the right 

of the pixel dimensions and document size width and height boxes. This is a visual confirmation that you 
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have “constrain proportions” turned on. You can now modify the pixel width or height to properly size 

your image. With constrain proportions turned on, if you change the width or the height, the other 

dimension will automatically change, scaled to the size of your original image. 

The easiest way to set the size of any image is just a little trial and error. Remember the target size is 

1400x1050 for a landscape-oriented image. Note: the target size can be smaller in either dimension, but 

you should try to maximize the available canvas space. Below are four methods for resizing your images 

with step-by-step instructions. 

Image Size Method 

Tools Used:  Image Size Dialog  

Advantages: Simple, foolproof, will work for many images 

Disadvantages: Doesn’t give you flexibility to “crop to fit” or take 

advantage of as much canvas space as possible. 

Steps 

1. Open the Image Size Dialog 

 CS Family: Menu Selection - Image > Image Size 

 Elements Family: Menu Selection - Image > 
Resize Image > Image Size 

2. On the Image Size Dialog check “Scale Styles”, 

“Constrain Proportions”, and set the Resample Image 

selection to “Bicubic Sharper” if reducing the size of your 

image. Choose “Bicubic Smoother” if increasing the size of your image. 

3. For a landscape oriented image  

a. Enter 1400 in the pixel dimensions “Width” 

field 

i. If the corresponding amount in the pixel 
dimensions height field changes to less 
than or equal to 1050, press “OK” to 
dismiss the “Image Size” dialog. 

ii. If the corresponding amount in the pixel 
dimensions height field changes to 
more than 1050, change the pixel 
dimensions height field to 1050 then 
press “OK” to dismiss the “Image Size” 
dialog. 

b. For a portrait oriented image enter 1050 in the 
pixel dimensions height field 

i. The corresponding amount in the pixel 

dimensions width field should change to less than or equal to 1050 pixels 

(otherwise it's a landscape image). 

ii. Press “OK” to dismiss the Image Size dialog. 
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IMPORTANT 

Try to perform sizing with re-sampling/resizing only once and not several times as it can have a 
degrading effect on your image every time it’s performed. (Re-sampling is either 
adding/interpolating or discarding pixels from your original image and since neither is desirable, 
try to only do it once as each sizing has an accumulating impact.) 

 

Slightly Out-of-Proportion Image Method 

Tools Used:  Image Size Dialog & Canvas Size Dialog 

Advantages: Fairly easy, allows minor controlled cropping 

Disadvantages: Doesn’t give you flexibility to “crop to fit”, 

may take several tries, may not work well on square or odd 

sized images. 

Steps 

1. Open the Image Size Dialog 

 CS Family: Menu Selection - Image > Image 
Size 

 Elements Family: Menu Selection - Image > 
Resize Image > Image Size 

2. On the Image Size Dialog check “Scale Styles”, 
“Constrain Proportions”, and set the resample 
image selection to “Bicubic Sharper” if reducing 
the size of your image. Choose “Bicubic 
Smoother” if increasing the size of your image.  

3. For a landscape oriented image  
a. Enter 1400 in the pixel dimensions 

“Width” field 

b. Press “OK” 

For a portrait oriented image  

a. Enter 1050 in the pixel dimensions 
“Height” field 

b. Press “OK”  
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4. Open the Canvas Size dialog  

5. Change the units to pixels  

  If the width is larger than 1400 pixels, 
reduce the “Width” to 1400 pixels 

  If the height is larger than 1050 pixels, 
reduce the “Height” to 1050 pixels 

 Click on the anchor arrows if you want to 
direct the direction of the crop  

 

 

 

 

 

IMPORTANT 
Reducing the canvas size is a destructive, non-reversible alteration of your image that cannot be undone 
in a future editing session. Be sure you are satisfied with your changes, or save a separate copy in case 
you ever want to return to the original canvas size. 
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Crop to Fit Method 

Tools Used:  Crop Tool & General Preferences 

Advantages: Good control of what is cropped 

Disadvantages: Resamples the image so for best results you should set the default Image Interpolation 

in General Preferences to Bicubic Sharper. Crop can only use “Bicubic” Image Interpolation in Photoshop 

Elements (not a big deal). 

Steps 

1. Set Default Image Interpolation 

 CS Family: Edit > Preferences > General and set the default “Image Interpolation” to 

“Bicubic Sharper” 

 Elements Family: Not available 

2. Choose the Crop Tool from the tool pallet the toolbar and specific fields for the crop tool are 

displayed  

 

3. For a landscape-oriented image: 

 Enter 1400 px in the “Width” field of the toolbar and clear any entry from the 
Resolution field. Optionally enter 1050 px in the “Height” field of the toolbar. 

  

For a portrait oriented image: 

 Enter 1050 px in the height field of the toolbar and clear any entry from the resolution 

field. 
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TIP 
Be sure to add the letters “px” with the numbers in the crop tool width and height fields; otherwise 
it may interpret the numbers entered as inches or centimeters depending on your defaults. 
 

Setting both the “Height” and the “Width” will constrain the aspect ratio of the crop tool so you will 
only be able to select a height and width that conforms to the size entered. If the image doesn’t 
conform well to this aspect ratio, you can leave either field blank and then use the “Canvas Size” 
dialog or the “Marquee Tool” to remove any excess image required to get the image to fit the target 
size.  Leaving both fields blank allows for free-form cropping. 

 

4. Click and drag the crop tool and select either all of the image or the area you want to remain 

after the crop 

5. Press the enter key or click the checkmark (the checkmark is on the toolbar in the CS family 

and on the image in Elements), to perform the crop. 

IMPORTANT 
Cropping is a destructive, non-reversible alteration of your image that cannot be undone in a future 
editing session. Be sure you are satisfied with your changes, or save a separate copy in case you ever 
want to return to the original size. (Note that the CS family has an option to hide the cropped areas 
instead of removing them). Try to use the crop tool only once and not several times as it can have 
degrading effects on your image each time it’s performed because the image is re-sampled. (Re-
sampling is either adding/interpolating or discarding pixels from your original image and since neither 
is desirable, try to only do it once.) 

 
 

Fit Image Method 

Tools Used:  Fit Image & General Preferences 

Advantages: Very easy 

Disadvantages: Re-samples the image using the default “Image Interpolation” setting, so it must be 

correctly set for optimal resizing in using the CS family. The feature is not available in Elements. 

Steps 

1. Set Default Image Interpolation 

 CS Family: Edit > Preferences > General and set the 

default “Image Interpolation” to “Bicubic Sharper” 

 Elements Family: Not available 

2. Go to Menu Selection – File > Automate > Fit Image 

3. Enter 1400 in the width field and 1050 in the height 

field. 

4. Press OK to confirm your intentions in the “Fit Image” dialog. 

TIP 
It doesn’t matter if it’s portrait or landscape orientation; the image will be constrained so 
neither height nor width will be larger than the target. At least one dimension will be exactly 
set and the other will be either exactly set or less than the entered amount. 
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Setting Image Resolution 

In version 1.0 of this document, this was listed as a step for preparing your images for competition. 

However, setting the image resolution is unnecessary when creating JPEGs.  The only thing that matters 

is the pixel dimensions set in the image size dialog. Image resolution is very important in printing 

workflows, but is irrelevant in preparing images for digital competition. 

 

Step 3: Setting the Color Profile 
Next you should change your image color destination space profile to sRGBIEC61966-2.1. This is the best 

color space to use with 8-bit JPEG files on the web and for NVPS digital projection. If you do not convert 

to this color profile, your images may appear flat and de-saturated. 

Generally this is not the color profile I 

would use for my images as this is one of 

the smallest color spaces and limits the 

color representation in printing images. 

However to get the best display for 

projected images, you should convert your 

file to use the “small RGB” color space.  

The following will demonstrate how to 

change your color profile to sRGB 

IEC61966-2.1. 

Instructions for CS family 

Tools Used:  Convert to Profile 

Steps 

1. Go to Menu Selection – Edit > Convert to Profile  

2. Select the sRGB IEC61966-2.1 color profile in the destination space 

3. It is recommended that you use the following conversion options in the convert to profile dialog 

a. Engine: Adobe  

b. Intent: Relative Colorimetric  

c. Use Black Point Compensation (checked) 

d. Use Dither (checked) – Makes larger files, but smoother color  

e. Flatten Image – (checked) if you care to be able to further alter this file using any 

previously created adjustment layers, turn flattening off.  

4. Press OK to accept your settings 
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For Photoshop Elements 

Tools Used:  Convert to Profile 

Tools Used:  Apply sRGB Profile 

1. Go to Menu Selection – Image > Convert Color Profile > Apply sRGB Profile  

 

 

Step 4: Bit Depth Conversion 
Since your intended file format is JPEG, and if 

your image is currently a 16-bit image, you 

should convert it to an 8-bit image. I do not 

recommend doing this to your master image if 

it can be avoided as you will lose subtle color 

information which provides good dynamic 

range that is particularly apparent in prints. 

Note: there is limited support for 16 bit files in 

Elements. 

Tools Used:  Image Mode Menu 

Steps 

1. Go to Menu Selection – Image > Mode  

2. Select 8 Bits/Channel 

IMPORTANT 
Reducing the bit depth of your image is an irreversible action and the additional information cannot be 
restored in future editing sessions. Therefore it is recommended you do not do this type of conversion 
to your original image unless necessary for some other reason (file size concerns, using Elements, etc.) 
The difference between 16 and 8 bit images are imperceptible on your monitor but can be noticed 
when images are printed causing color banding and blocking. 
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Step 5: Add Black Background 
If your image is less than 1400 pixels wide or less than 1050 pixels high you should fill the background 

with black so you ensure that there is no distracting bright areas outside of your image. 

Tools Used:  Canvas Size Dialog, New Layer and Fill Dialog 

Steps 

1. Unlock your background layer (If layer shows lock 

as in the image to the right) 

a. Double click the background layer 

b. Rename or accept name layer 0 

c. Press "OK" on layer dialog 

2. Open the Canvas Size dialog   

a. Image > Canvas Size 

b. Change the units to pixels  

c. Set Width to 1400 

d. Set Height 1050 

3. Create a new layer  

 CS & Elements Family: 

 Menu Selection - Layer > New > Layer 

 Alternately click the new layer icon in the pallet well  

4. Move new layer to the bottom of the stack  

 Click on layer to move 

 Menu Selection - Layer > Arrange > Send to back 

 Alternately drag layer to the bottom with mouse 

5. Fill layer with black 

a. Menu Selection - Edit > Fill  

b. Select "Black" in the "Use" drop down 

c. Press "OK" 
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Step 6: Saturation (Optional) 
I find a touch of saturation can make your image look better with projected images, but be careful not to 

over saturate as the projector cannot display colors deeply saturated colors. Also over saturation and 

over sharpening are the two most common novice mistakes.  

Tools Used:  Hue Saturation Layer or Image Adjustment Hue/Saturation 
 

Steps 

1. Create new hue/saturation layer 

 CS & Elements: Layer > New Adjustment Layer > Hue/Saturation 

 or 

 Click new adjustment layer from 

the palette well 

Alternatively directly adjust hue saturation 
on your image layer 

 CS Family: Image > Adjustments > 
Hue/Saturation 

 Elements Family: Enhance > Adjust 
Color > Adjust Hue/Saturation 

2. Add up to 10% saturation in the hue 
saturation dialog 

 

 

Step 8: Flatten Layers (Optional) 
It is unnecessary to manually flatten the layers in your image, 

they will be flattened when you save your image as a jpeg. 

However it makes it easier to apply sharpening. If you are going 

to apply some sharpening go ahead and manually flatten the 

image. 

Tools Used:  Menu Flatten Image 

Step 

Go to the menu choice Layer > Flatten Image 

Step 9: Sharpen Image (Optional) 
Sharpening is an optional step, but can make your image look 

crisper. Sharpening theory is complex and beyond the scope of 

this document, but I will give you a general sharpening technique 

that will work on many images. 
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A few rules about sharpening I always follow: 

1. Always sharpen as the absolute last step of your workflow 

2. Don't save your image sharpened  

3. Never resize a sharpened image 

4. ALWAYS SHARPEN WITH YOUR IMAGE AT 100% (VIEW ACTUAL PIXELS) 

Tools Used:  Unsharp Mask Filter 

Steps 

1. Choose menu View > Actual Pixels 

2. From the menu choose Filter > Sharpen > Unsharp Mask 

3. Set the radius to .5 

4. Threshold to 0 

5. Slowly increase the amount slider until you get the desired amount of sharpening 

If you see halos, or pixilation (hard square edges) you've sharpened too much. 

 

 

Step 10: Save File as JPEG 
Tools Used:  Save for Web & Devices 

Steps 

1. Choose menu File > Save for Web & Devices 

2. Save for Web dialog opens (see image on next page) 

3. Choose JPEG 

4. Maximum quality (100) (reduce if image is larger than 2 MB) 

5. Progressive & Optimize - unchecked 

6. Embed Color Profile - checked  

7. Convert to sRGB - checked 

8. Preview - Monitor Color 

9. Metadata - All 

10. Image size - 100% 

11. Press Save - no specific naming convention is required 
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Step 11: Submit Image for Competition 
 Go to http://nvps.org/dc/  

 Enter the user name and password (contact competitionsupport@nvps.org to obtain) 

 Fill out the form and upload your images 

  

http://nvps.org/dc/
http://nvps.org/dc/
mailto:competitionsupport@nvps.org
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Summary of Workflow 
1. Duplicate Image - work with a copy 

2. Size your image - 1400 x 1050 

3. Set Color Profile - Change your image color destination space profile to sRGBIEC61966-2.1 

4. Bit Depth -  Change your file to 8-bit mode 

5. Add black background - needed if image is smaller than 1400 x 1050 

6. Saturation (optional) - add a touch of saturation if needed 

7. Soft proof (optional) - verify image will look good on projector 

8. Flatten (optional) - suggest flattening prior to adding any sharpening 

9. Sharpen (optional) - make your image look crisp if needed; don't overdo! 

10. Save for web in JPEG format 

11. Upload to the NVPS website 

References 

Color Calibration 
Colour Confidence is a British reseller of color calibration products. They have a good document on color 

calibration for available for download on their website. This document is used to sell their products, but 

also includes good information on color calibration. 

www.colourconfidence.com 

DataColor is the distributor of the Spyder 3 monitor calibration tool. The website also has some good 

basic color management information. 

http://www.datacolor.com/ 

X-Rite is the distributor of the ColorMunki calibration products and as well as many other color 

management products. 

http://www.xrite.com/home.aspx  

http://www.colormunki.com/  

Digital Workflow & Color Management 
Tim Grey (www.timgrey.com) authors a daily email (Digital Darkroom Questions) that is very informative 

about digital darkroom issues. He’s employed by Microsoft and is a Color Management, Digital 

Workflow and Photoshop expert. His two books 

“Color Confidence: The Digital Photographers Guide to Color Management” and “Photoshop CS3 

Workflow: The Digital Photographer's Guide” are two excellent books for improving your digital 

photography. 

Photoshop 
Julieanne Kost (http://jkost.com/ )is the 'Senior Digital Imaging Evangelist' for Adobe Systems. She is a 

passionate photographer and an expert in teaching the powerful features and techniques in Photoshop 

& Lightroom. She her site for great videos and more. 

  

file:///C:/Users/Scott%20Musson/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/83BOJSOK/www.colourconfidence.com
http://www.datacolor.com/
http://www.xrite.com/home.aspx
http://www.colormunki.com/
http://jkost.com/
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Addendum – Lightroom 3 Workflow 
Because Lightroom was designed from the ground up as a photography application it has fewer options 

and controls than Photoshop, and consequently the resizing workflow is simplified, taking only a few 

steps to complete.  It is unnecessary to create duplicate images when resizing in Lightroom as the 

workflow is non-destructive.  However, it is not possible to soft-proof your images in Lightroom on 

Windows and although it is possible to soft-proof on the Mac you cannot accomplish it within 

Lightroom. 

Step 1:  Select Image(s) 
In the Library module of Lightroom, select 

the image or images that you want to resize 

and export for the competition.  You can 

select multiple images by pressing and 

holding the Ctrl key (or command key on a 

Mac) and clicking on each image to be 

exported. 

 

Step 2:  Export Images 
Select File > Export from the main menu to begin the export process. 

With the Export dialog open, select the Export 

Location to tell Lightroom where you would like to 

save the resized JPEGs. 

In the File Settings section of the dialog, set the 

Format to JPEG, Color Space to sRGB, and Limit 

File Size To 2000K. 

In the Image Sizing section of the dialog, check the 

Resize to Fit, select Width & Height, check Don’t 

Enlarge, set the W to 1400, set the H to 1050, and 

select pixels.  The Resolution value can be left 

blank or populated with any value, it has no affect 

on the image displayed on the screen. 

In the Output Sharpening section of the dialog, 

check Sharpen For, select Screen, and set Amount 

to Standard. 

Lastly in the Post-Processing section of the dialog, set After Export to Show in Windows Explorer (Show 

in Finder on the Mac). 
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Press the Export button and your images should begin resizing, then a Windows Explorer (Finder on the 

Mac) should open in the directory where your resized JPEGs are located. 

Use NVPS Competition Preset 
We have saved a Lightroom Export preset that automatically configures settings for NVPS competitions.  

This should simplify the process of defining all of the correct export settings. You can download this 

preset at http://nvps.org/main/docs/NVPS%20Competition.lrtemplate.  

Installing the LR Export Preset 

After downloading the NVPS Competition.lrtemplate file, copy the file to the following directory based 

on your operating system 

 Windows XP: C:\Documents and Settings\username\Application Data\Adobe\Lightroom\Export 

Presets\User Presets 

 Windows Vista: C:\Users\username\AppData\Roaming\Adobe\Lightroom\Export Presets\User 

Presets 

 Mac OS X: /Library/Application Support/Adobe/Lightroom/Export Presets/User Presets 

Applying the LR Export Preset 

Select the image(s) to be resized, then select File, and Export.  When the Export dialog opens, select 

NVPS Competition under User Presets in the Preset section of the Export dialog.  This will automatically 

apply the appropriate competition settings. 

Press the Export button and a Windows Explorer window (or Finder window on the Mac) should open 

with the resized images in it. 

http://nvps.org/main/docs/NVPS%20Competition.lrtemplate

