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Introduction 
This document will help guide you to prepare images for Digital Projection Competition at NVPS. This 
document has been prepared based on personal experience and research performed by Scott Musson. 
Please note that the steps provided in this document are in the order in which they should be 
performed. Changing the order of some of the steps will not provide the optimum results. 

The intention is to update this document as improved methods are discovered and nuances of the 
specific projector and software used are discovered. 

It’s time to relax and realize that preparing images for digital projection is actually easier than printing 
images. Not only is it easier, digital projection is a more forgiving format than prints. In camera club 
competitions the deciding factor between a winning and non-winning image can be the quality of the 
print itself. This factor is totally removed from digital projection. Also minor flaws in image quality are 
not emphasized to the extent they are in prints. If you are already producing successful prints and 
competing in competition, you’ve got nothing to worry about. If you are having trouble with your 
printed output, then relax - preparing for digital projection is easier! 

Color Calibration 
The first step in preparing for digital competition at NVPS is to be sure you are practicing good color 
management principles. This starts with calibrating your monitor regularly. The subject of color 
management is beyond the scope of this document but it is recommended that you take the time to 
learn at least the fundamentals. There are references to websites, books and documents at the end of 
this document to help you learn more about color management. 

For your monitor calibration I suggest you use a hardware solution, one that includes both a colorimeter 
and software specifically designed for the colorimeter. I’ve had personal experience with both the 
Spyder 2, Spyder 3 Pro and Monaco-Optics XR solutions and find them accurate for the purposes of 
amateur photography. These particular solutions cost between $120 - $250  from 
http://www.bhphotovideo.com. There are more inexpensive solutions like the Pantone Huey, and 
significantly more expensive solutions available, but I’ve not personally used them and cannot comment 
on their accuracy. 

IMPORTANT 
Do not use other calibration software (such as Adobe’s Gamma software installed by older versions of 
Photoshop & Photoshop Elements) and your colorimeters software at the same time. Before calibrating 
your monitor remove or disable any such software. 
 

  

http://www.bhphotovideo.com/�
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To disable Adobe’s Gamma software: 

On the PC: 

1. Right-click on the Start button 
2. Go to Open All Users 
3. Double-click PROGRAMS 
4. Double-click STARTUP 
5. Right-click on Adobe Gamma or Adobe Gamma Loader.exe, and delete 
6. Restart your PC 

On the Mac: 

Follow your colorimeter installation instructions on disabling the Adobe Gamma Extension. 

I also advise you to calibrate input devices including flat bed scanners and slide scanners, particularly if 
you are using these devices with your digital workflow or if you plan to compete in the digital projection 
category at NVPS. If you fail to calibrate your monitor and scanner it will make the color reproduction of 
your images unpredictable with the digital projector and very likely inaccurate. This will diminish your 
chances in doing well in competition, especially if skin tones and generally recognizable objects have 
inappropriate color. Using an unscientific method of color management with printing is less risky 
(although you’ll waste lots of time, paper and ink) since you can to see your results before submitting 
your image for competition. With digital projection you lose the ability to preview what your images will 
look like prior to the competition. 

At this time, the software and hardware for calibrating the clubs digital projector is the Spyder 2. The 
general calibration target for monitors is a Gamma of 2.2 and a White Balance of 6500K. Some 
calibration software may suggest different settings for Mac’s. Note to Mac users, it is suggested that you 
calibrate your monitor using Gamma 2.2 since this is the Gamma setting that is used for calibrating the 
competition projector. If you prefer to use the default Mac Gamma of 1.8, you may want to create an 
alternate profile using Gamma 2.2 to prepare your images for digital projection. Refer to your specific 
calibration software for this purpose. 

Processing Images 
Process your digital captures or scans as you normally do. Crop for artistic content, correct tone & color 
as needed, adjust contrast, dodge & burn and perform any image cleanup required. Of course all of 
these are optional, and are not required for your images; however some adjustments will improve the 
quality of your images. 

Digital manipulation is allowed by the rules of NVPS for digital projection, so all types of images (color, 
black and white and enhanced) will be eligible in the Novice and Advanced Digital Projection categories 
in accordance with the approved rules for NVPS competitions in the club year 2009 - 2010. 

Save your master image in whatever format you normally do (PSD, DNG, TIFF, JPEG, etc.) 
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IMPORTANT 
I suggest that you then save a separate copy of your image to work on for digital projection. This can 
help prevent you from destroying your original master file. I recommend employing a file naming 
convention or using a separate folder to help prevent getting your files mixed up. Please note that this 
does take up additional hard disk space for the additional files but this is a minor trade off compared to 
destroying your original image. Note: When using RAW files in your workflow your RAW image is your 
original file and the chances of overwriting this file are zero since you can’t save a RAW file in 
Photoshop. If you are using Adobe Lightroom, it uses a non destructive workflow and you do not need to 
save an extra copy of the image. 
 

The purpose of this presentation is not to explain how to process your images, but how to prepare them 
for NVPS digital projection competition.  If you would like to learn more about processing you images, 
please see my document Basic Color, Tonal & Sizing Adjustments You Can Live With Using Photoshop 
CS3 http://nvps.org/main/docs/workshop2.pdf or some of the authors who have inspired me such as 
Julieanne Kost, Matt Kloskowski, Tim Gray or Scott Kelby. 

Naming Files, Folders & Directories 
What does this have to do with preparing for 
digital competition?  Well really nothing at all.  
However it's really important that you come up 
with a way to organize your files and folders so 
that you will be able to find the original file and the 
processed file many months from now when you 
realize you would like to make a minor correction 
or change to that image for another use. 

The following is an example directory/folder and 
file naming convention for organizing your digital 
images.  You can use any convention that works for 
you, this is just an example.  Even if you are using 
Lightroom which helps automate the organization of your images, having good file organization is 
important. 

  

http://nvps.org/main/docs/workshop2.pdf�
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Work With a Copy 
In order to prevent accidently overwriting your master file (PSD), I 
recommend using a copy of your file. You can save a copy, or use 
the image/duplicate command and use a copy of the image in 
memory.  You won't accidently overwrite your image this way and 
you won't have extra files take up space. 

Tools Used:  Image Duplicate Dialog  
 
Steps 

1. Open the Image Duplicate Dialog 
• CS Family: Menu Selection - Image > Duplicate 
• Elements Family:  File > Duplicate 

2. Press OK and accept the default duplicate name 

 

 

 

Sizing Your Images 
The resolution of the digital projector that will be used for competition is 1024x768 pixels. Your images 
must be sized no larger than 1024 pixels wide (horizontal) and 768 pixels tall (vertical). This will give an 
advantage to horizontal format images in digital projection. 

Some of the tools commonly used in Photoshop for changing the size of images are the “Image Size” 
dialog, the “Canvas Size” dialog, the “Crop Tool”, the “Marquee Tool” and in CS & CS2 there is the “Fit 
Image” dialog. I find the “Image Size” dialog a good place to start, and then adjusting the canvas size. 
You may find other tools easier to use, and whatever is easiest for you to start with is best. 

Typically, your master file image size will be larger than 1028x768 so you will need to make your images 
smaller to enter them into the digital projection competition. This is done by what is called down-
sampling and the best method of down-sampling in Photoshop is using Bicubic Sharper (Bicubic 
Smoother is for up-sampling or interpolating). You select this in the “Image Size” dialog in Photoshop 
and Photoshop Elements. 

Next, in the “Image Size” dialog, select “Scale Styles”, “Constrain Proportions”, and set the resample 
image selection to “Bicubic Sharper” before resizing your image The image of a link will show to the right 
of the pixel dimensions and document size width and height boxes. This is a visual confirmation that you 
have “constrain proportions” turned on. You can now modify the pixel width or height to properly size 
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your image. With constrain proportions turned on, if you change the width or the height, the other 
dimension will automatically change, scaled to the size of your original image. 

The easiest way to set the size of any image is just a little trial and error. Remember the target size is 
1024x768 for a landscape oriented image. Note: the target size can be smaller in either dimension, but 
you should try to maximize the available image size. Below are step-by-step instructions for resizing your 
images, using different methods. The “Image Size Method” was described above. 

Image Size Method 
Tools Used:  Image Size Dialog  
Advantages: Simple, foolproof, will work for many 
images 
Disadvantages: Doesn’t give you flexibility to “crop to 
fit” or take advantage of as much image space as 
possible. 

Steps 

1. Open the Image Size Dialog 
• CS Family: Menu Selection - Image > 

Image Size 
• Elements Family: Menu Selection - 

Image > Resize Image > Image Size 
2. On the Image Size Dialog check “Scale Styles”, “Constrain Proportions”, and set the resample 

image selection to “Bicubic Sharper” if reducing the size of your image. Choose “Bicubic 
Smoother” if increasing the size of your image. 

3. For a landscape oriented image  
a. Enter 1024 in the pixel dimensions “Width” field 

i. If the corresponding amount in the pixel dimensions height field changes to less 
than or equal to 768, press “OK” 

ii. If the corresponding amount in the pixel dimensions height field changes to 
more than 768, change the pixel dimensions height field to 768 then press “OK” 
to dismiss the “Image Size” dialog. 

iii. Press “OK” to dismiss the Image Size dialog. 

For a portrait oriented image enter 768 in the pixel dimensions height field 

i. The corresponding amount in the pixel dimensions width field should change to 
less than or equal to 1024 (otherwise it's a landscape image). 

ii. Press “OK” to dismiss the Image Size dialog. 

IMPORTANT 

Try to perform sizing with re-sampling/resizing only once and not several times as it can have a 
degrading effect on your image every time it’s performed. (Re-sampling is either 
adding/interpolating or discarding pixels from your original image and since neither is desirable, 
try to only do it once as each sizing has an accumulating impact.) 
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Method for Slightly Out-of-Proportion Images 
Tools Used:  Image Size Dialog & Canvas Size Dialog 
Advantages: Fairly easy, allows minor controlled cropping 
Disadvantages: Doesn’t give you flexibility to “crop to fit”, 
may take several tries, will not work on square or odd sized 
images. 

Steps 

1. Open the Image Size Dialog 
• CS Family: Menu Selection - Image > Image 

Size 
• Elements Family: Menu Selection - Image > 

Resize Image > Image Size 

2. On the Image Size Dialog check “Scale Styles”, 
“Constrain Proportions”, and set the resample 
image selection to “Bicubic Sharper” if reducing the size of your image. Choose “Bicubic 
Smoother” if increasing the size of your image.  

3. For a landscape oriented image  
a. Enter 1024 in the pixel dimensions 

“Width” field 
b. Press “OK” 

For a portrait oriented image  

a. Enter 768 in the pixel dimensions 
height field 

b. Press “OK”  
4. Open the Canvas Size dialog  (Image > Canvas 

Size) 
5. Change the units to pixels  

•  If the width is larger than 1024 pixels, 
reduce the width to 1024 pixels 

•  If the height is larger than 768 pixels, 
reduce the height to 768 pixels 

• Click on the anchor arrows if you want to direct the direction of the crop  

IMPORTANT 
Reducing the canvas size is a destructive, non-reversible alteration of your image that cannot be undone 
in a future editing session. Be sure you are satisfied with your changes, or save a separate copy in case 
you ever want to return to the original canvas size. 
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Crop to Fit Method 
Tools Used:  Crop Tool & General Preferences 
Advantages: Good control of what is cropped 
Disadvantages: Resamples the image so for best results you should set the default Image Interpolation 
in General Preferences to Bicubic Sharper. Ccan only use “Bicubic” Image Interpolation in Photoshop 
Elements (not a big deal). 

Steps 

1. Set Default Image Interpolation 
• CS Family: Edit/Preferences/General and set the default “Image Interpolation” to 

“Bicubic Sharper” 

• Elements Family: Not available 

2. Choose the Crop Tool from the tool pallet the toolbar and specific fields for the crop tool are 
displayed  

 

3. For a landscape-oriented image: 
• Enter 1024 px in the Width field of the toolbar and clear any entry from the Resolution 

field. Optionally enter 768 px in the “Height” field of the toolbar. 

For a portrait oriented image: 

• Enter “768 px” in the height field of the toolbar and clear any entry from the resolution 
field. 

TIP 
Be sure to add the letters “px” with the numbers in the crop tool width and height fields, otherwise 
it will interpret the numbers entered as inches or centimeters depending on your defaults. 
 

Setting both the “Height” and the “Width” will constrain the aspect ratio of the crop tool so you will 
only be able to select a height and width that conforms to the size entered. If the image doesn’t 
conform well to this aspect ratio, you can leave this field blank and then use the “Canvas Size” 
dialog or the “Marquee Tool” to remove any excess image required to get the image to fit the target 
size. 
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4. Click and drag the crop tool and select either all of the image or the area you want to remain 

after the crop 
5. Press the enter key or click the checkmark (the checkmark is on the toolbar in the CS family 

and on the image in Elements), to perform the crop. 

IMPORTANT 
Cropping is a destructive, non-reversible alteration of your image that cannot be undone in a future 
editing session. Be sure you are satisfied with your changes, or save a separate copy in case you ever 
want to return to the original size. (Note that the CS family has an option to hide the cropped areas 
instead of removing them.) Try to use the crop tool only once and not several times as it can have 
degrading effects on your image each time it’s performed because the image is re-sampled. (Re-
sampling is either adding/interpolating or discarding pixels from your original image and since neither 
is desirable, try to only do it once.) 

 
 

Fit Image Method 
Tools Used:  Fit Image & General Preferences 
Advantages: Very easy 
Disadvantages: Re-samples the image using the default “Image Interpolation” setting, so it must be 
correctly set for optimal resizing in using the CS family. The feature is not available in Elements. 

Steps 

1. Set Default Image Interpolation 
• CS Family: Edit/Preferences/General and set 

the default “Image Interpolation” to 
“Bicubic Sharper” 

• Elements Family: Not available 

2. Go to Menu Selection – File > Automate > Fit 
Image 

3. Enter 1024 in the width field and 768 in the height field. 
4. Press OK to confirm your intentions in the “Fit Image” dialog. 

TIP 
It doesn’t matter if it’s portrait or landscape orientation; the image will be constrained so 
neither height or width will be larger than the target. At least one dimension will be exactly set 
and the other will be either exactly set or less than the entered amount. 
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Setting Image Resolution 
Setting the image resolution is unnecessary when creating 
JPEGs, the only thing that matters is the pixel dimensions 
set in the image size dialog. Image resolution is very 
important in printing workflows, but is irrelevant in 
preparing images for digital competition. 

 

Setting the Color Profile 
Next you must change your image color destination space 
profile to sRGBIEC61966-2.1. This is the best color space to 
too use with 8-bit JPEG files on the web and for NVPS digital 
projection. If you do not  convert to this color profile, your 
images may appear flat and de-saturated. 

Generally this is not the color profile I would use for my images as this is one of the smallest color spaces 
and limits the color representation in printing images. However to get the best display for projected 
images, you should convert your file to use the “small RGB” color space.  

The following will demonstrate how 
to change your color profile to sRGB 
IEC61966-2.1. 

Instructions for CS family 

Tools Used:  Convert to Profile 

Steps 

1. Go to Menu Selection – Edit 
> Convert to Profile  

2. Select the sRGB IEC61966-2.1 
color profile in the 
destination space 

3. It is recommended that you use the following conversion options in the convert to profile dialog 
a. Engine: Adobe  
b. Intent: Relative Colorimetric  
c. Use Black Point Compensation (on) 
d. Use Dither (on) – Makes larger files, but smoother color  
e. Flatten Image – (on/your choice) if you care to be able to further alter this file using any 

previously created adjustment layers, turn flattening off.  
4. Press OK to accept you settings 
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For Photoshop Elements 

Tools Used:  Convert to Profile 

Tools Used:  Apply sRGB Profile 

1. Go to Menu Selection – Image > Convert Color Profile > Apply sRGB Profile  
 

 

Bit Depth Conversion 
Since your intended file format is JPEG, and if 
your image is currently a 16-bit image, you 
should convert it to an 8-bit image. I do not 
recommend doing this to your master image if 
it can be avoided as you will lose subtle color 
information which provides good dynamic 
range that is particularly apparent in prints. 
Note: there is limited support for 16 bit files in 
Elements. 

Tools Used:  Image Mode Menu 

Steps 

1. Go to Menu Selection – Image > Mode  
2. Select 8 Bits/Channel 

IMPORTANT 
Reducing the bit depth of your image is an irreversible action and the additional information cannot be 
restored in future editing sessions. Therefore it is recommended you do not do this type of conversion 
to your original image unless necessary for some other reason (file size concerns, using Elements, etc.) 
The difference between 16 and 8 bit images are imperceptible on your monitor but can be noticed 
when images are printed causing color banding and blocking. 
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Add Black Background 
If your image is less than 1024 pixels wide or less than 768 pixels high you should fill the background 
with black so you ensure that there is no distracting bright areas outside of your image. 

Tools Used:  Canvas Size Dialog, New Layer and Fill Dialog 

Steps 

1. Unlock your background layer (If layer shows lock as in the image to the right) 
a. Double click the background layer 
b. Rename or accept name layer 0 
c. Press "OK" on layer dialog 

2. Open the Canvas Size dialog   
a. Image > Canvas Size 
b. Change the units to pixels  
c. Set width to 1024 
d. Set height 768 

3. Create a new layer  
• CS & Elements Family: 

• Menu Selection - Layer > New > Layer 

• Alternately click the new layer icon in the pallet well  
4. Move new layer to the bottom of the stack  

• Click on layer to move 

• Menu Selection - Layer > Arrange > Send to back 

• Alternately drag layer to the bottom with mouse 
5. Fill layer with black 

a. Menu Selection - Edit/Fill  
b. Select "Black" in the "Use" drop down 
c. Press "OK" 
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Saturation (Optional) 
I find a touch of saturation can make your image look better with projected images, but be careful not to 
over saturate as the projector cannot display colors deeply saturated colors. Also over saturation and 
over sharpening are the two most common novice mistakes.  

Tools Used:  Hue Saturation Layer or Image Adjustment Hue/Saturation 
 

Steps 

1. Create new hue/saturation layer 
• CS & Elements: Layer > New Adjustment Layer > Hue/Saturation 

 or 

• Click new adjustment layer from 
the palette well 

Alternatively directly adjust hue saturation 
on your image layer 

• CS Family: Image > Adjustments > 
Hue/Saturation 

• Elements Family: Enhance > Adjust 
Color > Adjust Hue/Saturation 

2. Add up to 10% saturation in the hue 
saturation dialog 

 

 

Soft Proofing Your Image 

Soft proofing allows you to see what your image will look like with a particular ICC profile.  Matt Schmitt 
of the NVPS Tech Team has generated a ICC profile when calibrating the NVPS projector.  You can use 
this profile to soft proof you images in Photoshop to see what they will look like on the clubs projector.  
It's critical that you've calibrated your own monitor accurately for the soft proof to work correctly.  

You can use this same technique for previewing what images will look like with printer profiles.  

You must be using the full Photoshop (CS) to do soft proofing, Adobe Lightroom and Photoshop 
Elements do not support this. There is a plug-in for Elements that claims to support this, it's called 
Elements +, but I don't know anyone who's used it, so try at your own risk 
http://simplephotoshop.com/elementsplus/. 

http://simplephotoshop.com/elementsplus/�
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NVPS Digital Projector  
The NVPS projector's color gamut is slightly smaller than the 
standard sRGB color gamut as seen in the comparison in Illustration 
1 below. The grey outline is the sRGB color space, the colored areas 
are the colors that the projector is capable of producing. 

Because of this difference in color gamut, heavily saturated colors 
will tend to project slightly flatter on the screen, and blacks will 
tend to muddy down to a single color. Using the image in Image 2 
as an example, the blacks in the Kodak CYM chart (vertical 
grayscale strip on the right of the image) from 15 - 20 all appear to 
be identical. 

Image 1 - Courtesy Matthew Schmitt  

 

 

 

 

          Image 2- Courtesy Matthew Schmitt 

Download NVPS Projector Profile 
Download the profile from the NVPS website. Close Photoshop 
and follow the instructions for installing the profile for the 
operating system you are using. 

For Windows: 

1. Click once on the profile file 
2. Click your right mouse button and the menu shown to the left will show (or something similar) 
3. Select "Install Profile" from the menu 

 
If you have any problems you can manually copy the profile file to the following locations 
depending on your operating system. 
 

OS    ICC File Location 
Win 98/ME   Windows/System/Color 
Win NT/2000   Windows/System32/Spool/Drivers/Color 
WinXP /   Vista Windows/System32/Spool/Drivers/Color 
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For Mac OS manually copy the profile to the following location depending on your operating system 
version. 

OS    ICC File Location 
Mac OS 9.2.2  System Folder/Colorsync Profiles 
Mac OSX Library/Colorsync/Profiles 

 

Soft Proofing in Photoshop 
Tools Used:  Customize Proof Conditions (Photoshop CS Family, 7, 6.5 & 6 only) 

Steps 

1. From the menu choose View > 
Proof Setup > Custom 

2. Choose the NVPS Profile as the 
device to simulate 

3. Uncheck preserver RGB numbers 
4. Use the Relative Colormetric  

rendering intent 
5. Check Blackpoint Compensation 
6. Check Preview 
7. Save your custom proof condition to a name you will remember 

You can now select your custom proof condition any time to see what your image will look like on the 
NVPS Projector. You can turn the proof on and off with the "Proof Colors" menu selection. You can also 
can check if any of the colors are out of Gamut (out of range to be reproduced) by turning the  Gamut 
Warning on. 

On the left is an oversaturated image, on the 
right is the image previewed with the NVPS 
profile.  The gray areas show where the image 
is out of gamut, this is the visual Gamut 
warning. 
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Flatten Layers (Optional) 
It is unnecessary to manually flatten the layers in your image, they will be flattened when you save your 
image as a jpeg. However it makes it easier to apply sharpening. If you are going to apply some 
sharpening go ahead and manually flatten the image. 

Tools Used:  Menu Flatten Image 

Step 

Go to the menu choice  Layer > Flatten Image 

Sharpen Image (Optional) 
Sharpening is an optional step, but can make your image look crisper. Sharpening theory is complex and 
beyond the scope of this document, but I will give you a general sharpening technique that will work on 
many images. 

A few rules about sharpening I always follow: 

1. Always sharpen as the absolute last step of your 
workflow 

2. Don't save you image sharpened  
3. Never resize a sharpened image 
4. ALWAYS SHARPEN WITH YOU IMAGE AT 100% 

(VIEW ACTUAL PIXELS) 

Tools Used:  Unsharp Mask Filter 

Steps 

1. Choose menu View > Actual Pixels 
2. From the menu choose Filter > Sharpen > Unsharp 

Mask 
3. Set the radius to .5 
4. Threshold to 0 
5. Slowly increase the amount slider until you get 

the desired amount of sharpening 
If you see halos, or pixilation (hard square edges) you've sharpened too much. 
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Save File as JPEG 
Tools Used:  Save for Web & Devices 

Steps 

1. Choose menu File > Save for Web & Devices 
2. Save for Web dialog opens 
3. Choose JPEG 
4. Maximum quality (100) (reduce if image is larger than 1 MB) 
5. Progressive & Optimize - unchecked 
6. Embed color profile - checked  
7. Convert to sRGB - checked 
8. Preview - Monitor Color 
9. Metadata - All 
10. Image size - 100% 
11. Press Save - no specific naming convention is required 
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Submit Image for Competition 
• Go to http://nvps.org/dc/  

• Fill out the form and upload your images 

  

http://nvps.org/dc/�
http://nvps.org/dc/�
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Summary of Workflow 
1. Duplicate Image - work with a copy 
2. Size you image - 1024 x 768 
3. Set Color Profile - Change your image color destination space profile to sRGBIEC61966-2.1 
4. Bit Depth – Change your file to 8-bit mode 
5. Add black background - needed if image is smaller than 1024 x 768 
6. Saturation (optional) - add a touch of saturation if needed 
7. Soft proof (optional) - verify image will look good on projector 
8. Flatten (optional) - suggest flattening prior to adding any sharpening 
9. Sharpen (optional) - make your image look crisp if needed; don't over do! 
10. Save for web in JPEG format 
11. Upload to the NVPS website 
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